Lightscribe Template Labeler Software

If your having problems with your StorDigital equipment or just want to know how you do something this is the forum for you.

Moderator: Tech_Team

Lightscribe Template Labeler Software

Postby jez_K3 » Mon Mar 02, 2009 2:53 pm

I just wanted to highlight some teething problems I had with my lightscribe duplicator. In order to burn a label using the duplicator, you must create an lsi file from the Lightscribe Template Labeler software supplied with the duplicator.

I found two major problems with this. Firstly, the software is extremely limited in what you can do with it (i.e. you have to edit raw XML to move text placeholders in the template and the templates that come with the software are hideous). This took me quite a while to essentially recreate what I had already done using Nero CoverDesigner. Secondly, no matter what I tried I could not create the lsi file. It appeared to work and there were no error messages but the file was never created. Eventually, I got a colleague to install the software and her was able to produce the file.

The problem seemed to be happening because I had left the default drive manufacturer at install time. The PDF that comes with the install just says, "The default writer that comes with your system should be pre-selected". I knew this to be incorrect (it had pre-selected an NEC drive rather than my Samsung one) but there was no Samsung drive in the list. I didn't know at the time what effect this would have and once I suspected it was because of this I didn't know how to change it (I have since re-installed the software and just selected all IDE drives in the list which seems to have worked (albeit that I have an lsi file three times bigger than the one my colleague produced).

The point is that this reflects badly on the hardware. It would be nice if the duplicator recognised a Nero template for example. Anyway, rant over and now I've got past these problems I'm producing labels with ease. Has anyone else had difficulties with the software or is it just me?
jez_K3
 
Posts: 1
Joined: Fri Feb 27, 2009 4:40 pm

my problem...

Postby Tatzuo » Tue Mar 17, 2009 7:21 pm

I have tried everything with no success.... I have uninstalled the software like 5 times; chosen the HP drive that I have in the duplicator (im doing this in a laptop with NO lightscribe drive, cause the duplicator doesn’t have any USB or firewire port). Ok, the manual says that the labeler will make me the LSI file that I need for the duplicator... wrong! It doesn’t even show me the print button (is disabled)... ok I took of one of the drives in the duplicator, installed it in a PC... installed all the programs... and... when im in the print screen, it shows me two drives.. one of them is the HP DVD WRITER 1140d AND a lightscribe drive (no brand) ok, If I choose the HP drive, it only gives me the option to print and not to save it as a LSI file... If I choose the second option (Lite Scribe drive), It gives me the option to save it as lsi... ok fine.. It creates a 17 mb lsi file (i don’t know why it is so big) I burned it with nero and alcohol 120.. ok I chose in the second option in the duplicator (the vinpower "brain" has the 2.25 firmware) that's it! PRINT, "waiting for master" it says, I insert the master disc, It reads the disc, recognizes the file "xname.lsi", press ENT, then it asks me for the lightscribe discs, I put them in (facing down) and press ENT again, insert the discs and starts to read... then it beeps like 10 times and sends me a error "label file not found". I have loaded the same file to the hard disc drive, and it has the same error.. I am very disappointed because I have my client waiting for me to deliver the job and I haven't been able to solve this problem! I bought the duplicator just to do this and I feel very frustrated Thanks I hope some one could help me
Tatzuo
 
Posts: 1
Joined: Tue Mar 17, 2009 7:19 pm

Get great LightScribe Duplicator support

Postby The Skunk » Wed Mar 18, 2009 8:37 am

If you need technical support in the UK for a StorDigital CopyTower, LightScribe Duplicator then you should call the StorDigital technical support number on 020 8293 0777. They will be happy to get you up and running.
The Skunk
 
Posts: 434
Joined: Mon Jun 27, 2005 3:07 pm

solving

Postby andrei911 » Tue Aug 18, 2009 3:57 pm

hey guys,

Because a lot of our clients are using Windows XP and they encountered a lot of problems , I decided to make this short tutorial about saving LightScribe images good to use with your duplicator.

1.First of all, before installing the LightScribe software, please make sure you log out of your user and login as Administrator, otherwise you will encounter issues with the LightScribe Host Drivers .

2.Insert the CD you received with the duplicator, in the optical drive of your computer, and run LightScribe Setup_ IDESelected_ v20.exe

3.Check I Accept, click Next , enter your identification details and the product key (you find it printed on the disc) , click Next.

4.Next windows shows you two panels with drive models. On the left there are the supported drives, on the right panel you have the drives you selected (“your selected drivesâ€
andrei911
 
Posts: 1
Joined: Tue Aug 18, 2009 3:54 pm


Return to StorDigital

Who is online

Users browsing this forum: No registered users and 1 guest

cron